Loops


Submit solution

Points: 10 (partial)
Time limit: 1.0s
Memory limit: 12M

Author:
Problem type
Allowed languages
C++, Python

Task

Read an integer N . For all non-negative integers , i < N print \(i^2\). See the sample for details.

Input Format

The first and only line contains the integer, N.

Constraints

1≤ N ≤ 20

Output Format

Print N, lines, one corresponding to each i.

Sample Input 0

5

Sample Output 0

0

1

4

9

16

Use the following Code Template for your solution

n=int(input())
if(n>0 and n<21):
    #Enter your logic here

Comments

There are no comments at the moment.