Area of a circle


Submit solution

Points: 10
Time limit: 8.0s
Memory limit: 64M

Author:
Problem type
Allowed languages
Python

Problem Definition

Given the radius of a circle as input, print its area, rounded off to two decimal points

Input Format

One floating-point value, indicating the radius of the circle

Output format

One floating-point value, that indicates the area of the circle, with the fractional part rounded off to two points.

Sample Input

5

Sample Output

78.54


Comments


  • 0
    cbscu4cse23321  commented on Oct. 9, 2023, 4:21 p.m.

    l=int(input()) import math area=math.pill print(round(area,2))


  • 0
    cbscu4cse23321  commented on Oct. 9, 2023, 4:20 p.m.

    l=int(input()) import math area=math.pill print(round(area,2))


  • 0
    cbscu4cse23321  commented on Oct. 9, 2023, 4:00 p.m.

    l=int(input()) area=float((ll(3.14))) print(round(area,2)


  • 0
    cbscu4cse23321  commented on Oct. 9, 2023, 3:57 p.m. edited

    .


  • 0
    cbscu4cse23321  commented on Oct. 9, 2023, 3:53 p.m. edit 2

    .