Area of a circle
Submit solution
Python
Points:
10
Time limit:
8.0s
Memory limit:
64M
Author:
Problem type
Allowed languages
Problem Definition
Given the radius of a circle as input, print its area, rounded off to two decimal points
Input Format
One floating-point value, indicating the radius of the circle
Output format
One floating-point value, that indicates the area of the circle, with the fractional part rounded off to two points.
Sample Input
5
Sample Output
78.54
Comments
l=int(input()) import math area=math.pill print(round(area,2))
l=int(input()) import math area=math.pill print(round(area,2))
l=int(input()) area=float((ll(3.14))) print(round(area,2)
.
.