Positive Negative or Zero


Submit solution

Points: 15
Time limit: 8.0s
Memory limit: 64M

Author:
Problem type
Allowed languages
Python

Problem Definition

Given an integer as input, print whether it is Positive, Negative or Zero.

Input Format

Input will be a single integer

Output Format

Output will be any one of the following word (words are case-sensitive) - Positive, Negative, Zero

Sample Input

-543

Sample Output

Negative


Comments


  • 0
    CBSCU4CSE23332  commented on Oct. 9, 2023, 3:45 p.m.

    num = int(input()) if num > 0 : print("Positive") elif num == 0 : print ("Zero" ) else : print("Negative")


  • 0
    CBSCU4CSE23359  commented on Oct. 9, 2023, 3:40 p.m.

    num=int(input()) if(num==0): print("Zero") if(num>0): print("Positive") if(num<0): print("Negative")


  • 0
    CBSCU4CSE23306  commented on Oct. 9, 2023, 3:39 p.m.

    number = int(input()) if(number==0): print("Zero") elif(number>0): print("Positive") else: print("negative")


  • 0
    cbu4sccse23350  commented on Oct. 9, 2023, 3:37 p.m.

    num=int(input()) if(num==0): print("zero") elif (num<0): print("negative") else: print("positive")


  • 0
    CBSCU4CSE23347  commented on Oct. 9, 2023, 3:37 p.m.

    number=int(input()) if (number==0): print("Zero") elif(number>0): print("Positive") else: print("Negative")


  • 0
    CBSCU4CSE23336  commented on Oct. 9, 2023, 3:22 p.m.

    num==int(input()) if(num==0): print("Zero") if(num>0): print("Positive") if(num<0): print("Negative")


  • 0
    CBSCU4CSE23323  commented on Oct. 9, 2023, 3:18 p.m.

    a = int(input("Enter the number")) if a==0: print("The number is zero") elif a>0: print("The number is positive") else: print("The number is negative")


  • 0
    CBSCU4CSE23317  commented on Oct. 9, 2023, 3:11 p.m. edited

    ...


  • 0
    CBSCU4CSE23721  commented on Oct. 5, 2023, 11:05 a.m.

    num=int(input()) if(num==0): print("zero") if(num>0): print("positive") if(num<0): print("negative")


    • 0
      CBSCU4CSE23332  commented on Oct. 9, 2023, 3:43 p.m.

      num = int(input()) if num > 0 : print("Positive") elif num == 0 : print ("Zero" ) else : print("Negative")


  • 0
    CBSCU4CSE23755  commented on Oct. 5, 2023, 11:00 a.m. edited

    Python